Amarok updating system configuration loop

06-Sep-2019 23:45

I don't have a previous offline system-image backup of the system either.

I would be so grateful for your help, it has been 5 days now, and I have an exam in a week which does not help the situation. * please try the following steps: * - Boot from startup repair F8 - Choose your language, time etc and select the "Repair your computer" option.

This is my 3rd attempt, but right now its stuck on the loading windows files screen Yes, you should do a restart this way. I would ask you to also power off any attached printer, scanner, copier that may be attached to this system.

C:\Windows\winsxs\- Restart the PC, you'll get the same 'configuring updates' screen but after a while it will carry onto the desktop!!! - Start a command prompt and delete or move the following file.It displays this screen upon loading for approximately 2 minutes before restarting itself and loading exactly the same screen.So far this is what I have tried: Do nothing - same screen but continuous looping of the screen every 2 or so minutes Pressing F11 - goes into the stage 3 of 3 screen Pressing F8 then: Safe mode - lists of loaded things/ numbers then a please wait, then same screen as before Safe mode with networking - lists of numbers then a please wait, then same screen Safe mode with command prompt - lists of numbers then a please wait, then same screen Last known good configuration (advanced) - same screen Directory services restore mode - lists of loaded things/numbers, then turns laptop up, upon switching on again choice of start windows in repair (doesn't let me do that) or normally - back to same screen again Debugging mode - same screen Disable automatic restart on system failure - same screen Disable driver signature enforcement - same screen Start windows normally - same screen Disable automatic restart on system failure (goes to Same screen) upon restart F8 then safe mode - results same as above Disable automatic restart on system failure (goes to same screen) upon restart, F8 then same mode with networking - results as above.A factory restore puts your computer back to Day 1 as it came out of the factory production line.The FRST procedure can do some real good ....only you manage to get to Command prompt.

C:\Windows\winsxs\- Restart the PC, you'll get the same 'configuring updates' screen but after a while it will carry onto the desktop!!! - Start a command prompt and delete or move the following file.It displays this screen upon loading for approximately 2 minutes before restarting itself and loading exactly the same screen.So far this is what I have tried: Do nothing - same screen but continuous looping of the screen every 2 or so minutes Pressing F11 - goes into the stage 3 of 3 screen Pressing F8 then: Safe mode - lists of loaded things/ numbers then a please wait, then same screen as before Safe mode with networking - lists of numbers then a please wait, then same screen Safe mode with command prompt - lists of numbers then a please wait, then same screen Last known good configuration (advanced) - same screen Directory services restore mode - lists of loaded things/numbers, then turns laptop up, upon switching on again choice of start windows in repair (doesn't let me do that) or normally - back to same screen again Debugging mode - same screen Disable automatic restart on system failure - same screen Disable driver signature enforcement - same screen Start windows normally - same screen Disable automatic restart on system failure (goes to Same screen) upon restart F8 then safe mode - results same as above Disable automatic restart on system failure (goes to same screen) upon restart, F8 then same mode with networking - results as above.A factory restore puts your computer back to Day 1 as it came out of the factory production line.The FRST procedure can do some real good ....only you manage to get to Command prompt.It syncs the Eclipse project settings with that of the pom.